# 快速启动

在使用 易水风萧通用组件 之前,需要先在项目的pom依赖里加入以下配置:

<dependency>
    <groupId>com.yishuifengxiao.common</groupId>
    <artifactId>common-spring-boot-starter</artifactId>
    <version>最新的版本号</version>
</dependency>

注意:在使用时请参考 https://mvnrepository.com/artifact/com.yishuifengxiao.common/common-spring-boot-starter 将版本号替换为最新版本。

本文档针对于3.0.0及后续版本,由于3.0.0版本更新内容较多,对于历史版本本说明文档可能会有较大出入

Last Updated: 12/16/2019, 10:55:08 PM